Showing posts with label Professional. Show all posts
Showing posts with label Professional. Show all posts

Office Professional 2013 Key Card 1PC/1User



Work smart with professional tools and online access to your documents.

Price: $399.99


Click here to buy from Amazon

Yealink Professional IP Phone w/POE (YEA-SIP-T22P) -



- TI TITAN chipset and TI voice engine- 132x64 graphic LCD- 3 VoIP accounts, Broadsoft /Avaya/Asterisk validated- HD Voice: HD Codec, HD Handset, HD Speaker- 32 keys including 4 soft keys- SMS, Voic, Intercom- Localized language, XML phonebook- FTP/TFTP/HTTP, PnP Auto-provision- SRTP/HTTPS/TLS, VLAN, QoS- PoE, Headset, Wall-Mounted- 3 VoIP accounts, hotline, emergency call- Call waiting, call transfer, call forward- Hold, mute, flash, auto-answer, redial- 3-way conference, DND, speed dial- Phonebook (each record with 3 phone numbers, 300 entries), black list- XML Phonebook search/import/export- Lists of missed, received, dialed and forwarded calls (100 entries in all)- Volume adjustment, ring tone selection- Tone scheme, System log- Multi-language (more than 20)- IP PBX System Integration- Dial plan, dial-now- SMS, Voic, MWI- Intercom- Call park, call pickup- Distinctive ringtone- Wideband codec: G.722- Narrowband codec: G.711, G.723.1, G.726, G.729AB- VAD, CNG, AEC, PLC, AJB, AGC- Full-duplex speakerphone with AEC- SIP v1 (RFC2543), v2 (RFC3261)- NAT Traversal: STUN mode- DTMF: In-Band, RFC2833, SIP Info- Proxy mode and peer-to-peer SIP link mode- IP Assignment: Static/DHCP/PPPoE- TFTP/DHCP/PPPoE client- Telnet/HTTP/HTTPS server- DNS client- NAT/DHCP server- FTP/TFTP/HTTP/PnP auto-provision- Configuration: browser/phone/auto-provision- Direct IP call without SIP proxy- Dial number via SIP server- Dial URL via SIP server- HTTPS (server/client)- SRTP (RFC3711)- Transport Layer Security (TLS)- VLAN (802.1 pq), QoS- Digest authentication using MD5/MD5-sess- Secure configuration file via AES encryption- Phone lock for personal privacy protection- Admin/user configuration mode- TI TITAN chipset- 132x64 graphic LCD- 32 keys including 4 soft keys- 5 LEDs: 1xpower, 3xline, 1xmessage- 1xRJ9 handset port- 1xRJ9 headset port- 2xRJ45 10/100M Ethernet ports- Wall-mounted- Power adapter: AC 100~240V input and DC 5V/1.2A Output- Power over Ethernet (IEEE 802.3af)

Price:


Click here to buy from Amazon

Yealink SIP-T22P Professional IP Phone with 3 Lines and HD Voice



Yealink SIP-T22P features intuitive user interface and enhanced functionality which make it easy for people to interact and maximize productivity. With TI Titan chipset and TI leading VoIP voice engine, it enables enhanced high-definition audio, outsourced management options, flexible deployment and third-party communications applications.

Price: $109.99


Click here to buy from Amazon